Skip to main content Link Menu Expand (external link) Document Search Copy Copied

blockchain-verifier GitHub

PR #27 Remove the support for Hyperledger Fabric v1.4 and v2.3 and use the latest scripts and samples
This PR removes the support for Hyperledger Fabric v1.4 and v2.3, which are now EoL. It also fixes use of deprecated features and updates samples in both the unit tests and integration tests.
Created At 2022-12-08 01:40:12 +0000 UTC