Link Search Menu Expand Document

blockchain-explorer GitHub

Bug fixes
v1.1.8 ## New Features * None ## Bug Fixes and Updates * BE-880 Fix incorrect multi-process logging (#260) * docs: add code snippet for admin cert modification (#257) (#258) ## Known Vulnerabilities package-lock.json ``` jsrsasign <10.2.0 Severity: critical RSA signature validation vulnerability - https://npmjs.com/advisories/1672 fix available via `npm audit fix --force` Will install fabric-network@1.4.1, which is a breaking change node_modules/jsrsasign fabric-ca-client * Depends on vulnerable versions of fabric-common Depends on vulnerable versions of jsrsasign node_modules/fabric-ca-client fabric-common >=2.1.1-snapshot.390 Depends on vulnerable versions of jsrsasign ``` client/package-lock.json ``` ```
View on GitHub Created At 2021-08-16 13:49:20 +0000 UTC