Link Search Menu Expand Document

sawtooth-sdk-javascript GitHub

PR #25 Remove `coverage` from test Dockerfiles
The 6.0 release of Coverage dropped support for python 3.5, which is the last supported version on Xenial so it can no longer be installed properly. However, it's not required to run the tests so it can be removed safely. Signed-off-by: Ryan Beck-Buysse <rbuysse@bitwise.io>
Created At 2021-10-05 15:57:48 +0000 UTC