Link Search Menu Expand Document

fabric-opssc GitHub

PR #9 chore(*): Support both Fabric v2.3 and v2.2 series
This patch makes it possible to support not only Fabric v2.3 series but also v2.2 series. To do that, this patch includes: - Update build scripts to enable to create docker images of OpsSC for the specified Fabric version - Update integration tests to enable to run tests using the specified Fabric version - Update the related documents Also, this includes the following minor fixes: - Fix the docker compose network name for `test-network` with `fabric_test` - Update npm packages - Especially update the version of `fs-extra` to avoid the typescript complie error - Remove the hard code parts in `/version` API of the API server Signed-off-by: Tatsuya Sato <tatsuya.sato.so@hitachi.com>
Created At 2021-04-28 06:23:53 +0000 UTC